Project

General

Profile

Question on Redmine Information Plugin

Added by Sravz Yendluri almost 7 years ago

Is Redmine Information Plugin compatible with Redmine 1.4.3?
If not when will the compatible revision be available?


Replies (5)

RE: Question on Redmine Information Plugin - Added by Mitsuyoshi Yoshida almost 7 years ago

Ver. 1.0.0 later of this plugin only supports for Redmine 2.0.0 later.
I'm not going to support for younger ver. of Redmine.
Please use ver. 0.x.x of this plugin to work in younger Redmine.

RE: Question on Redmine Information Plugin - Added by Sravz Yendluri almost 7 years ago

Will 0.x.x version work for 1.4.3? I see that the plugin is only compatible till 1.3.x but not any of 1.4.x versions

Can you please confirm that 0.xx version works with 1.4.3 version of redmine

Thank you,
Sravanthi

RE: Question on Redmine Information Plugin - Added by Sravz Yendluri almost 7 years ago

I installed 0.x.x and it worked fine but I am not sure about the Graphviz installation.

What does this mean "Check "Use graphviz(dot)" in this plugin setting page."? I did not find any option to check the use graphviz dot. Can you direct me please?
"Set PATH of environment value for dot, ". I added the bin and lib path in the classpath environmental variable

RE: Question on Redmine Information Plugin - Added by Sravz Yendluri almost 7 years ago

Attached the settings and workflow categories screenshot of the plugin

    (1-5/5)