Project

General

Profile

Defect #1019

Redmine 1.4.1+rp-glossary-0.6.1で不具合

Added by Masaru Kitajima about 7 years ago. Updated about 7 years ago.

Status:
新規(New)
Priority:
通常(Normal)
Assignee:
-
Target version:
Start date:
05/14/2012
Due date:
% Done:

0%

Estimated time:

Description

お世話になります。

Redmine初心者の管理者です。

rp-glossaryが便利そうだったので、導入しようとしたのですが、管理ページでプロジェクトのモジュールで用語集にチェックを入れて保存するとInternal Server Erroが出てしまいます。

そして、その後、そのプロジェクトに管理者権限以外のメンバーがアクセスしてもInternal Errorになってしまいます。

History

#1

Updated by Mitsuyoshi Yoshida about 7 years ago

  • Target version set to 1.0.0

Redmine 1.4 から大きく変更があったため、動作しなくなっています。
1.4 対応版は次のバージョンでリリースする予定です。

Also available in: Atom PDF