プロジェクト

全般

プロフィール

Defect #1158

Backlogsプラグインとgemのバージョンがコンフリクト

- -約5年前に追加. 約5年前に更新.

ステータス:
終了(Closed)
優先度:
通常(Normal)
担当者:
-
カテゴリ:
-
対象バージョン:
開始日:
2012/12/30
期日:
進捗率:

0%

予定工数:

説明

Backlogsプラグインと組みわせて使おうとすると、simplecovのバージョンがコンフリクトを起こして、bundleでgemがインストールできません。次のように修正することで、一緒に利用できるようになるので、よろしければ対応をお願いします。

diff -r ecafb0489483 Gemfile
--- a/Gemfile   Sat Dec 08 15:23:13 2012 +0900
+++ b/Gemfile   Sun Dec 30 12:16:05 2012 +0900
@@ -1,7 +1,7 @@
 source :rubygems

 group :test do
-  gem "simplecov" 
+  gem "simplecov", "~> 0.6" 
   gem "simplecov-rcov" 
   gem 'factory_girl_rails'
 end

履歴

#1 - -約5年前に更新

  • 対象バージョン0.6.1 にセット

#2 - -約5年前に更新

  • ステータス新規(New) から 終了(Closed) に変更

すいせん。報告プロジェクトを間違えていましたが、CodeReviewに関するコメントでした。haru_iidaさんから、twitterで

@mikoto20000 で、Backlogsが次のリリースで指定するverを変更したらこちらも追随して変更しなければならない?それは勘弁願いたいです。Backlogs側がverの指定を外すべき。

というコメントをいただいたので、いったん取り下げます。

他の形式にエクスポート: Atom PDF