Project

General

Profile

Support #1314

Glossary for Redmine 2.2.x and above?

Added by Wolf Metzner over 5 years ago.

Status:
新規(New)
Priority:
通常(Normal)
Assignee:
-
Target version:
-
Start date:
03/15/2014
Due date:
% Done:

0%

Estimated time:

Description

Hi there,

I would very much like to use your glossary, however, the current release 0.6.1 did not install under Redmine 2.2.0.
Actually, the rake command went though fine and created several tables in the database; but when I go into [ Redmine > Administration > Plugins ] and click on the configure link for the glossary I get a [404 file not found] with the url [https://.../settings/plugin/redmine_glossary].

Can you point me in the direction to get this going?
Are you contemplating a release for Redmine 2.2.x and above?

Best regards
Wolf Metzner
Austin TX

Also available in: Atom PDF